Wheelock+system Sensor sync protocol?

View previous topic View next topic Go down

Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 6:44 pm

Hello,
Today I found out something weird. I was getting ready for system 10 and testing an alarm I put up  and when I tested it the wheelock alarm and the system sensor alarms synced. I have wheelock sync turned on in the panel for the wheelock devise and system sensor sync turned on for the system sensor devise. Do both of those company's have the same sync protocol or no? I thought it was weird. 

Thank You,
Nathan H.
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Thu Jun 20, 2013 8:08 pm

This appears to be a question that needs support, so I will move it to the help forum.

Arrow Moved to Help Forum

I have no idea if they are supposed to sync.  How long did you leave it running, they could stop flashing at the same time eventually.  I know alarms can do weird things with the sync protocols.
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 9:25 pm

I let it run for about a min
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Thu Jun 20, 2013 9:39 pm

There might have been enough time for the strobes to unsynchronize. Like in that video you made, with the two Wheelock devices synchronizing, if you would have waited longer, they may have unsynchronized eventually.

Once, I ran three SpectrAlert classics without any synchronization, and the horns were synchronized (I didn't check the strobes), but after a few minutes they stopped beeping simultaneously.
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 9:51 pm

Oh I let those run for 5 min before the system test
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Thu Jun 20, 2013 10:04 pm

Oh, maybe it is some kind of Wheelock technology that allows them to free run in sync. Or, maybe they would have eventually stopped running simultaneously.
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 10:15 pm

Well on the box it says self sync as one of the specs of the alarm
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Thu Jun 20, 2013 10:22 pm

Oh, I've never heard of that. I should have read more of my boxes, lol. That explains it. That is a good idea for panels that do not have the Wheelock synchronization protocol.
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 10:34 pm

Yes, Mainly because its a code violation if the horns and strobes aren't synced
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Thu Jun 20, 2013 11:05 pm

It depends on your local area whether or not it is a code violation. I think the code violation just goes for unsynchronized strobes, because two wire horn/strobes cannot have synchronized horns.
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 11:06 pm

If you have a panel it dose
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Thu Jun 20, 2013 11:08 pm

If you pulse the NAC with two wire horn/strobes on it, the strobes will flash improperly.
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 11:11 pm

I put my panel on sync system sensor the p2r will sync with the strobe I don't have another horn by system sensor to sync with but I think it will
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Thu Jun 20, 2013 11:15 pm

I will have to try that in the future with SpectrAlert classics.

It shouldn't, even in the control panel manual, it should say something like "strobe synchronization by brand".
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jun 20, 2013 11:16 pm

You will need to try it
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by TssCman123 on Fri Jun 21, 2013 4:59 pm

I think I will do it for the next system test in a couple of weeks or so.
avatar
TssCman123
Founder
Founder

Posts : 172
Points : 205
Join date : 2009-02-08
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Fri Jun 21, 2013 8:09 pm

yes you will have to
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by FireTech4010 on Thu Jul 11, 2013 10:49 pm

This happens because of the sync protocol. They do not always work. Sometimes I have tried to put a panel onto another sync protocol to sync another company's strobes and it worked! So try wheelock sync to see if it works.
avatar
FireTech4010
Newly Registered Member
Newly Registered Member

Posts : 18
Points : 26
Join date : 2013-07-11
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jul 11, 2013 11:16 pm

I will have to try that what companys sync protocol did you use with what companys NA?
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by FireTech4010 on Thu Jul 11, 2013 11:19 pm

I used wheelock sync with system sensor.
avatar
FireTech4010
Newly Registered Member
Newly Registered Member

Posts : 18
Points : 26
Join date : 2013-07-11
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Nathan H. on Thu Jul 11, 2013 11:38 pm

Oh so they do have the same sync Protocol. My question has been answered. Thank you firetech4010


Arrow Topic Solved And Locked
avatar
Nathan H.
Global Moderator
Global Moderator

Posts : 192
Points : 314
Join date : 2013-06-15
Gender : Male Country : United States

Back to top Go down

Re: Wheelock+system Sensor sync protocol?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum